RX10 en mode électrique (4WD inside)

Avatar de l’utilisateur
Evage
Membre
Messages : 1165
Inscription : dim. 25 oct. 2015 19:21
Localisation : Montagnes de l'Ain

Re: RX10 en mode électrique

Messagepar Evage » ven. 16 sept. 2016 21:27

Alors, dis-nous, ça a donné quoi ?
Un petit coup d’œil à mes modèles, ça vous dit ? :
- ma page membre RC Vintage :
http://vintage-rc.net/forum/viewtopic.php?f=33&t=20861
- mes videos : https://vimeo.com/evage

Avatar de l’utilisateur
PapaOurs
Membre
Messages : 6070
Inscription : ven. 19 déc. 2014 21:34
Localisation : Nantes... enfin pas loin...

Re: RX10 en mode électrique

Messagepar PapaOurs » ven. 16 sept. 2016 21:37

ET ben je suis bluffé, le fait d'avoir rendu le train avant réglable à transformé la voiture. J'ai suivis les conseils de alfaccc pour les réglages et du coup j'ai fait un premier réglage au pif. Et parfois, un petit bonheur, plus de tête à queue surprise, freinage en ligne.
Elle reste une voiture loisir certe, mais elle peu rouler en tenant tête à quelques voitures qui ont de la ressource : TA03, et un autre chassis touring Tam que j'ai pas identifié mais plein de trucs alu bleu partout :) :) :) A noté qu'elle n'est pas ridicule non plus contre les M-chassis optionné. Mais elle est moins vive, ça aide pas en pif paf.
J'ai fait une vidéo du dernier roulage, mais je retrouve pas les rushs..... petit bémol, un mauvais montage du moteur a occasionné une surchauffe de celui-ci et un mauvais entre dents pignon couronne. A l'arrivée pas de dégats constatés et un moteur remis en place.

J'attends de pouvoir remettre ça, mais la fabrication de mon garage me prends tous mon temps dispo surtout avec un bras droit qui a encaissé l'explosion de la transmission de mon perfo ( carter alu cassé) mais pas mon bras, mais quand même.

Avatar de l’utilisateur
Evage
Membre
Messages : 1165
Inscription : dim. 25 oct. 2015 19:21
Localisation : Montagnes de l'Ain

Re: RX10 en mode électrique

Messagepar Evage » ven. 16 sept. 2016 21:41

Cool pour la voiture; moins cool pour le bras...
Un petit coup d’œil à mes modèles, ça vous dit ? :
- ma page membre RC Vintage :
http://vintage-rc.net/forum/viewtopic.php?f=33&t=20861
- mes videos : https://vimeo.com/evage

Avatar de l’utilisateur
PapaOurs
Membre
Messages : 6070
Inscription : ven. 19 déc. 2014 21:34
Localisation : Nantes... enfin pas loin...

Re: RX10 en mode électrique

Messagepar PapaOurs » ven. 16 sept. 2016 21:48

Arf 1 semaine de strapping pour tenir le tout et le garage avance petit à petit... mais pas mes voitures....
pourtant j'ai du taf et je piaf de pouvoir refaire un essai avec ce petit RX10 qui au final en version 4x4 est, à mon sens, une bonne voiture avec tous les bricolages effectués dessus.
Il aurait été dommage de ne pas bosser sur le train AV pour le rendre réglable, car au final, elle est vraiment agréable à piloter . Elle garde quand même un petit coté survireur, qui t'oblige à essayer d'avoir un pilotage propre. Un des gars qui tourne le dimanche et qui a des meilleurs doigts que moi l'a trouvé très agréable à piloter.
j'irais bien essayer mes caisses à l'occasions sur une piste mais je sais pas si un club laisserais un non-pilote essayé ces caisses sur une piste, juste pour voir ce qu'elle valent.

Avatar de l’utilisateur
civicman
Membre
Messages : 2763
Inscription : mer. 19 mars 2008 22:53
Localisation : 78 et des broutilles

Re: RX10 en mode électrique (4WD inside)

Messagepar civicman » mar. 27 sept. 2016 10:42

Certains club font des forfaits a la journée et d'autres laissent faire un essai gratuitement .
le testeur fou furieux de solutions roulantes

Avatar de l’utilisateur
PapaOurs
Membre
Messages : 6070
Inscription : ven. 19 déc. 2014 21:34
Localisation : Nantes... enfin pas loin...

Re: RX10 en mode électrique (4WD inside)

Messagepar PapaOurs » lun. 10 avr. 2017 09:44

Cession test réglage et moteur.
J'ai ajouté un poil d'ouverture sur le train avant par rapport à la dernière fois et recallé le jeu pignon/couronne.
Les diff à billes ont été contrôlé avant le remontage moteur : libres et silencieux. Pour mémoire, le moteur est un méthod 15x2. Une question me tarabuste :est ce qu'un 15x2 offre un énorme frein moteur ???
En tout cas la voiture est vive et accélère franchement. La glisse se gère facilement par un petit coup de gaz, les 4 roues motrices remettant la voiture en ligne, la tenue de cap se fait assez facilement et la voiture est directive a condition de pas arriver comme une brute dans le virage, je dois absolument gérer ce problème de frein avec une télécommande pistolet.
Malgré plusieurs essais, la mécanique n'a pas bougé, aucune courroie ne présente de trace de fonctionnement et l'ensemble pignon/couronne semble neuf.
Cependant, le moteur chauffe énormément. Il semble chauffé du cul car l'avant est pus froid que l'arrière et le collecteur à un léger reflet bleuie, signe qu'il était grand temps d’arrêter. Couleur partie avec juste un petit coup de gomme et de coton tige et alcool à brûler.
Ma culture technique des moteurs étant limiter, je pense que les charbons sont très fatigués et et le moteur proche de la fin car il me semble que ce sont des charbons spéciaux. je vais devoir lui trouver un remplaçant mais quoi ??? Je pense que je peux lui offrir un petit combi en 10.5 pour la peine. Je pense que la voiture supportera puisqu'elle ne rechigne pas sous le 15x2.

En tout cas, c'est une voiture très plaisante (pour moi), je parlerais que de la version 4x4, d'origine elle avait 2 défauts rédhibitoire qui fait qu'on trouve des pièces quasiment neuve en occaz : un moteur d'origine capricieux et qui surchauffais et une direction un peu hasardeuse lié au fait que le train avant n'était pas réglable. C'est 2 problèmes étant supprimés, elle est très joueuse. Les suspensions travaillent bien et rendent la voiture suffisamment souple pour pouvoir évolué sur n'importe quelle parking ou surface lisse adhérente même si ce n'est pas un billard. Mais elles font très bien leurs boulots aussi sur des gros appuis. Je pense qu'une paire de BAR augmenterais encore la directivité et l'appui. Je ne sais pas si ça existe sur le RX10 d'origine. A voir donc.

En tout cas, une vrai révélation cette petite voiture qui au final donne un gros plaisir pour un budget très raisonnable qui tourne autour d'une centaine d'euro hors télécommande et accus.

Suite de la cession : http://www.vintage-rc.net/forum/viewtopic.php?f=128&t=20694&p=308327#p308327

Avatar de l’utilisateur
PapaOurs
Membre
Messages : 6070
Inscription : ven. 19 déc. 2014 21:34
Localisation : Nantes... enfin pas loin...

Re: RX10 en mode électrique (4WD inside)

Messagepar PapaOurs » lun. 4 sept. 2017 11:19

Pour palier au problème de chauffe moteur ( :roll: :roll: :roll: :roll: :-D :hehe: ) j'ai enfin eu le temps de monte un petit combo Turnigy 10.5
Image

Cette petite voiture aura bien évolué depuis son arrivée à la maison, en tout cas, elle me donne du plaisir au roulage et elle est pas chiante. Le fait qu'elle soit d'origine conçue en thermique fait que ces organes, genres train roulant son costauds. Son parchoc qui épouse la carro la préserve bien et s'en sort correctement.
Du coup, hier, évolution :
Ici, débarrassé de son vario graupner Vmax80 Image
La place de l'ESC Turnigy est toute trouvé mais il est plus haut que le Vmax, la platine doit être modifié, je veux faire un truc propre.
Même si l'esthétique n'est pas mon premier cheval de bataille, ce combo va parfaitement avec l'ensemble de la voiture et son petit nom. Rozie devrait faire des étincelles.
Mise en place à blanc avec la première ouverture de la platine supèrieure :
Image

De l'autre coté, ça de passe pas mal, tout le monde trouve sa place au millimètre, l'accu trouve sa place sur les butée et ne bouge plus une fois le velcro serré. Les butées ont été faite avec des supports de servo, si je les tourne de 180° je peux réduire la distance de 2mm. Du coup ces lipos étant les plus gros et grand que j'ai je peux aussi caller d'autres accus sans problèmes, voir ajouter une petite cale via les trous de fixation prévu pour un servo.

Après que les élements soient en place, il faut ranger les cables : Image
Là c'est le bordel. Du coup j'ai modifié le platine supérieure pour que tous les câbles y passent et puissent être attachés.
Quelques colliers plus tard, c'est pas mal et tout fonctionne.
Image

Après quelques déboires pour trouver comment initié la procédure d'étalonnage de la télécommande ( en fait je restais pas assez longtemps le bouton appuyés à l'allumage de l'ESC), la voiture est prete à rouler. Tous les réglages sont remis à 0.

Image

Il me reste à trouver comment valider mes choix de setup avec le boitier et faire un test extérieur, déjà dans la maison, c'est beaucoup plus vif....
vivement vendredi s'il fait beau.

Avatar de l’utilisateur
PapaOurs
Membre
Messages : 6070
Inscription : ven. 19 déc. 2014 21:34
Localisation : Nantes... enfin pas loin...

Re: RX10 en mode électrique (4WD inside)

Messagepar PapaOurs » jeu. 7 sept. 2017 15:25

Bon il fait beau aujourd'hui, donc essai... Batterie chargé au taquet.
J'ai trouvé un parking où le bitume est propre et lisse. Mais tant que l'on roule pas.... en fait il y a quelques cailloux de 2 à 3cm... sinon c'est nickel.
Si je fais un bilan, j'ai 2 problèmes. Je n'arrive pas à synchronisé ma télécommande correctement en mode avant/frein/arrière. Je ne pense pas que ça vienne de la télécommande, car quand je passe de marche avant à frein ça marche, si je relâche et recule la gâchette à nouveau, la marche arrière ne fonctionne pas.... ou alors après plusieurs essais.... bizarre. Je vais essayer avec une autre voiture ce soir. Et branché un servo à la place de l'ESC savoir s'il récupère bien l'info de la télécommande. Si quelqu'un à une autre idée.

Sinon le 2eme problème est qu'elle est devenue très survireuse. Les réglages fait pour le 15x2 brushed ne sont pas suffisant. La voiture marche très bien et encaisse sans problème la puissance du 10.5 Turnigy. L'ESC est sur les réglage par défaut. En fin de batterie, le moteur était chaud ( je garde mon doigt dessus facilement 1 ou 2 secondes après ça chauffe quand même, OUI, j'ai oublié mon thermomètre) et l'ESC normal. En même temps avec le ventilo qu'il y a dessus, se serait dommage.
Donc à basse vitesse, la voiture se comporte bien et est directive. Je parle d'une vitesse cohérente avec celle obtenu avec le 15x2 brushed.
Par contre dés qu'on fait parler les chevaux du 10.5, la voiture devient survireuse. Au frein, elle part du cul et en appuie, le cul passe devant. Si je démarre dans l'axe, la voiture part dans l'axe et les pneus ont du mal à passer la cavalerie au sol. Si je freine dans l'axe, la voiture reste dans l'axe. Par contre si je fais la même chose avec un peu d'angle sur les roues avant, c'est le dérapage ou le tête à queue.
Si je rétrograde en gardant du gaz (sans toucher au frein) j'arrive à la faire virer sans qu'elle parte du cul.
Une première fois, j'ai augmenté l'ouverture du train AV : la voiture c'est calmé un peu et est devenue plus contrôlable. Un deuxième arrêt en augmentant encore l'ouverture a encore améliorer le comportement.
Mais je suis à fond de réglage. Je peux modifier les pièces pour augmenter l'ouverture et m'offrir une plus large plage de réglage.
A l'arrière c'est 2 cales qui règlent la fermeture, j'ai déjà la plus grosse. Je peux y ajouter 2 petites rondelles, je devrais gagner 0.5° de fermeture.
A noter : avant tout, je vais durcir au maximum le save servo et mettre un servo plus précis, celui d'origine avoue ses limites.

J'ai commencé à rouler il était 12h42, l'alarme du lipo a commencé à gueuler à 13h16. J'ai du m'arreter 3 fois pour les réglages, on va dire en tout 5 min. Ce qui fait que j'ai roulé environ 30 minutes, ce qui me parait bien vu la config.J 'ai essayé de rouler propre en faisant des carrés, des 8 et en suivant une piste improvisée entre les places du parking, donc j'ai pas ruiné la batterie à faire des runs de porc en ligne droite (j'en ai fait quan même un peu) ni ruiné la transmission en faisant des Donut en boucle ( si je puis dire). Bon j'ai aussi fait quelque donuts, juste pour le bruit de la gomme sur le bitume.

Je suis quand même content car la voiture est nettement plus performante que dans sa version thermique. C'était déjà le cas en Brushed, mais là, elle est vraiment très agréable et silencieuse.
Alors est ce que je dois poursuivre les réglages, sachant que je n'ai jamais poussé une voiture vers la performance pure. Donc j'ai besoin de conseil pour savoir quoi régler et dans quel sens. Soit je revois à la baisse mes ambitions et je lui colles un plus gentil 13.5 et je garde le 10.5 pour un autre projet. J'ai le choix des voitures à motorisé (j'ai une petite pensée pour le MRX 4x4).
J'essaye de monter la vidéo pour illuster ma prose.
En attendant, je suis ouvert à vos conseils et commentaires.

Avatar de l’utilisateur
Alfaccc
Modérateur
Messages : 3323
Inscription : jeu. 23 juil. 2009 20:33
Localisation : frepillon 95

Re: RX10 en mode électrique (4WD inside)

Messagepar Alfaccc » jeu. 7 sept. 2017 19:44

hello,
tu pourrais poste des photos des trains roulants en vue de dessus et de face ? parce que j'ai bien une petite idee de ce qu'il faut faire,mais ca va dependre aussi des reglages actuels.

laurent
La vitesse est la forme d'extase dont la révolution technique a fait cadeau a  l'homme.
[La lenteur] Milan Kundera

Avatar de l’utilisateur
PapaOurs
Membre
Messages : 6070
Inscription : ven. 19 déc. 2014 21:34
Localisation : Nantes... enfin pas loin...

Re: RX10 en mode électrique (4WD inside)

Messagepar PapaOurs » jeu. 7 sept. 2017 21:29

Alors ne sachant pas trop ce que tu veux voir je vais essayer de commenter les photos...

A l'avant :
Image

Image

Ouverture au maxi des possibilités pour le moment
Carrossage : nul
Pas de BAR
Amortisseur plus ferme qu'a l'arrière

A l'arrière
Image

Image

Pincement au maxi pour le moment
Carrossge : positif, le haut des roues est plus à l'extèrieur d'environ 1mm
Pas de BAR
Amortisseur Mou


Retourner vers « Onroad 4WD »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités