La petite famille des TB évolution....

Tous les sujets concernant les modèles piste 4WD Tamiya
Avatar de l’utilisateur
julien-32
Membre
Messages : 2546
Inscription : dim. 30 oct. 2011 05:15
Localisation : Saint Clar (32)

La petite famille des TB évolution....

Messagepar julien-32 » ven. 17 août 2012 00:19

Bonjour à tous

La voiture 'est pas nouvelle, ça fait un ans que je l'ai achetée mais je n'avais pas encore fait de sujet dessus.

Pour la petite histoire, l'année dernière quand je suis arrivé sur le forum suite à  mon envie de remettre le BigWig en route, j'ai craqué en voyant certaines réalisation pour une voiture de piste d'où l'achat du TV evo4 déjà  équipé d'un combo brushless novac 5,5t par le précédant propriétaire (et oui je me suis fait plaisir :ange: ).

Voici la voiture à  son arrivée à  la maison:
Image


Au début je comptais en faire une voiture de drift, mais après avoir galéré pour adapter un countersteer j'ai décidé de la remettre en grip. Au passage j'avais changé la carrosserie piste pour une plus réaliste de 8C competione
Image
Image

Cette carrosserie a bien souffert (mais encore bonne pour runner) il y a 2 mois j'en ai achetée une nouvelle pour la remplacer et profité pour démonter et remettre le châssis en état (roulements, cardans arrières et nettoyage en règle).
Image
Il était tout beau mon TB... :love:

Aujourd'hui je me suis enfin décidé à  le refaire rouler... Je suis allé sur le parking du super marché de là  où j'habite, me suis fait un petit circuit à  l'aide de plot en plastique et je me suis amusé. Le premier pack nickel, tout marchait super bien (j'ai pas dit que j'avais raté aucun virage :P ) mais au second il y a eu un souci ...
A moment donné, la voiture a  coupé, j'avais toujours la direction mais plus d'accélération, puis c'est revenu et j'en ai profité pour la ramener vers moi (il y a eu une autre coupure sur le retour et elle a fini le retour en roue libre). Là  surprise de la fumée sortait de sous la carrosserie, j'ai vite sorti la carro et en faisant super gaffe la lipo car elle avait l'air en bon état.
Le temps de sortir la carro, le contrôleur est devenu rouge, de nuit ça fait bizarre :o , j'ai tiré sur les fil pour le virer et essayer de sauver le châssis et voila l'état des lieux:
Image
Image
Image

Tous les fils se sont dessoudés avec la chaleur! Bon le vario il est mort, aucun doute,par contre pour le reste je me pose la question : quand est il du moteur, de la coupure lipo, le récepteur et la lipo?

Dans mon malheur le châssis n'a rien ou presque, c'est juste noirci, j'en saurai un peu plus demain car là  il est trop tard pour que je le démonte.

Comment puis je test sans risque le moteur, la coupure lipo et la lipo?

Du coup ce soir je me calme en peignant la nouvelle carro du TB... cherchez l'erreur!!!!!!! :smoke:
Modifié en dernier par julien-32 le lun. 24 juil. 2017 12:57, modifié 3 fois.

Avatar de l’utilisateur
Iketani
Membre
Messages : 1447
Inscription : dim. 8 janv. 2012 00:25
Localisation : Le Grau du Roi

Re: TB EVO 4 "au feu les pompiers y a la voiture qui brule..

Messagepar Iketani » ven. 17 août 2012 01:34

Ah ouais pas mal quand même !!
ça me rappelle quelque chose (4 chose en fait :smoke: )

Pour la lipo fait lui un cycle décharge/charge, si elle prend bien ses A c'est qu'elle est encore bonne.
Mais en général quand l'esc crame l'accu n'a rien et le moteur ne doit pas être grillé.
Teste le moteur avec un autre esc, il n'y a pas trop de risque pour l'esc. Si le moteur ne tourne pas lache les gaz.
Si il est démontable tu peut voir si il y a des dégats mais je ne pense pas. Peut être sur la puce comme il est sensored.

a+
"Always racing towards the future" (TeamLosi)

Avatar de l’utilisateur
julien-32
Membre
Messages : 2546
Inscription : dim. 30 oct. 2011 05:15
Localisation : Saint Clar (32)

Re: TB EVO 4 "au feu les pompiers y a la voiture qui brule..

Messagepar julien-32 » ven. 17 août 2012 01:58

Iketani a écrit :Ah ouais pas mal quand même !!
Ça me rappelle quelque chose (4 chose en fait :smoke: )

Pour la lipo fait lui un cycle décharge/charge, si elle prend bien ses A c'est qu'elle est encore bonne.
Mais en général quand l'esc crame l'accu n'a rien et le moteur ne doit pas être grillé.
Teste le moteur avec un autre esc, il n'y a pas trop de risque pour l'esc. Si le moteur ne tourne pas lâche les gaz.
Si il est démontable tu peut voir si il y a des dégats mais je ne pense pas. Peut être sur la puce comme il est sensored.

a+

Le moteur je le démonterai demain, ça m'arrangerait qu'il soit encore bon car je vient de regarder les prix des combos et j'ai eu peur: ils ont pris une sacrée claque en peu de temps! :x
Pour la lipo c'est pareil, j'attends demain pour lui faire faire un cycle.

Merci pour les infos ;)
Modifié en dernier par julien-32 le sam. 28 mars 2015 22:00, modifié 1 fois.

Avatar de l’utilisateur
Madbearz
Membre
Messages : 7208
Inscription : jeu. 20 mars 2008 00:39
Localisation : ST Chamond

Re: TB EVO 4 "au feu les pompiers y a la voiture qui brule..

Messagepar Madbearz » ven. 17 août 2012 09:08

Salut,

avant tout sa, as tu chercher la cause???? Cela peut etre le contro defectueux, mais faudrais verifier, rapport de trans, liberté de la transmission, si aucun fils (enfin ce qu'il en reste), ne pouvait pas se toucher.........

Car du novak qui crame comme sa, cela n'arrive pas tous les jours

seb
FF01 Power

Avatar de l’utilisateur
skmatt
Membre
Messages : 443
Inscription : ven. 30 avr. 2010 15:19

Re: TB EVO 4 "au feu les pompiers y a la voiture qui brule..

Messagepar skmatt » ven. 17 août 2012 09:27

Essaye aussi de voir avec NOVAK ce qu'ils en disent. Car c'est vrai que c'est pas le genre de marque qui fait des flammes. :lol:

Avatar de l’utilisateur
denis40
Membre
Messages : 3911
Inscription : jeu. 20 mars 2008 08:29
Localisation : 40800

Re: TB EVO 4 "au feu les pompiers y a la voiture qui brule..

Messagepar denis40 » ven. 17 août 2012 10:32

:salut: julien32
bon , :o tu aurais pu avoir + de dégats :sad:

Avatar de l’utilisateur
julien-32
Membre
Messages : 2546
Inscription : dim. 30 oct. 2011 05:15
Localisation : Saint Clar (32)

Re: TB EVO 4 "au feu les pompiers y a la voiture qui brule..

Messagepar julien-32 » ven. 17 août 2012 12:44

La transmission était bien libre, et pour les fils entre le moteur et l'ESC c'était en bon état et fonctionnait depuis pas mal de temps (je pense que le combo a 4ans). Je vais démonter le moteur pour voir mais ce qui m'embête déjà  c'est que la prise sensor à  eu chaud et que sur ce moteur elle est fixe :sad:

Sinon c'est vrai que j'ai eu du bol de pouvoir tout virer avant que le châssis crame car lui il est juste noirci, un bon nettoyage et ça ne ce voit plus.

Pour ce qui est de voir avec Novak, vu l'âge de l'ensemble ESC moteur je pense que c'est pas la peine, en plus écrire un mail en anglais pour ce genre de chose :o
Si je retrouve la boite avec le ticket de caisse, j'appellerai la vendeur on sait jamais :roll:
Modifié en dernier par julien-32 le sam. 28 mars 2015 22:02, modifié 1 fois.

Avatar de l’utilisateur
marcolino
Membre
Messages : 2531
Inscription : mar. 10 févr. 2009 09:30
Localisation : Région toulousaine
Contact :

Re: TB EVO 4 "au feu les pompiers y a la voiture qui brule..

Messagepar marcolino » ven. 17 août 2012 12:46

:ttt: :ttt: non non Julien tu t'es trompé, le 14 juillet est passé :ange:

Bon allez en même temps comme dit Denis cela aurait pu être pire :o

Si je dis des conneries rectifiez moi mais autant Novak était "the" reference en terme de variateur autant en terme de controleur Brushless ça fait un bail qu'ils sont largués.

J'ai eu un problème très ressemblant il y a quelques années sur mon B44 avec un GTB, au moment où je suis passé en lipo, j'ai fais quelques packs sans problème et puis soudain perte de puissance, le variateur et le moteur brulant, pas de flamme mais une forte odeur de brulé sur le controleur, bilan HS.

Je suis ensuite passé aux Speed passion et je n'ai jamais eu ce genre de problème à nouveau.

D'ailleurs si tu cherches sur l'ami google il semble que ce qui t'es arrivé ne soit pas un cas isolé.

Logiquement, et je te le souhaite, le reste de l'électro n'a pas du trop souffrir

:salut:
Besoin de se détendre avec un peu de lecture ?
Retrouvez moi sur Facebook : https://www.facebook.com/marcgouraudauteur/

Avatar de l’utilisateur
julien-32
Membre
Messages : 2546
Inscription : dim. 30 oct. 2011 05:15
Localisation : Saint Clar (32)

Re: TB EVO 4 "au feu les pompiers y a la voiture qui brule..

Messagepar julien-32 » ven. 17 août 2012 13:01

marcolino a écrit :Si je dis des conneries rectifiez moi mais autant Novak tait "the" référence en terme de variateur autant en terme de contrôleur Brushless ça fait un bail qu'ils sont largués.

J'ai eu un problème très ressemblant il y a quelques années sur mon B44 avec un GTB, au moment où je suis passé en lipo, j'ai fais quelques packs sans problème et puis soudain perte de puissance, le variateur et le moteur brulant, pas de flamme mais une forte odeur de brulé sur le contrôleur, bilan HS.

Je suis ensuite passé aux Speed passion et je n'ai jamais eu ce genre de problème à  nouveau.


L'ESC était aussi un GTB.... Speed passion, connais pas? Par contre pour les symptômes c'est à peu près ce qui c'est passé
De toute façon je vais changer le combo entier, pas trop envie de jouer un autre ESC (même un hobbywing) vu le prix des bestioles.
Modifié en dernier par julien-32 le sam. 28 mars 2015 22:05, modifié 1 fois.

Avatar de l’utilisateur
julien-32
Membre
Messages : 2546
Inscription : dim. 30 oct. 2011 05:15
Localisation : Saint Clar (32)

Re: TB EVO 4 "au feu les pompiers y a la voiture qui brule..

Messagepar julien-32 » ven. 17 août 2012 13:47

Depuis hier soir je regarde les combos :ange: et je me pose quelque questions:
- quelle est la grosse différence entre sensored et sensorless niveau performances et agrément de pilotage?
- qu'est ce qui vaut le coup en ce moment comme marque?
- que valent les combos tamiya transpeed?
Je pense reprendre un 5,5t ou un 6,5t car c'est vrai que le 5,5 et un peu too much pour moi, mais j'ai un erzun 8,5t sur le df03 et je trouve que c'est un peu juste pour une voiture de piste.
Modifié en dernier par julien-32 le sam. 28 mars 2015 22:06, modifié 1 fois.


Retourner vers « Tamiya »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité