mes vieilleries... un Monster Beetle

Tous les sujets concernant les modèles TT 2WD Tamiya
elicend
Membre
Messages : 1545
Inscription : ven. 19 août 2011 11:56
Localisation : 95
Contact :

Re: mes vieilleries... un Monster Beetle

Messagepar elicend » jeu. 28 juil. 2016 21:10

pour la relance sur l'usinage, j'avais les renforts de difs ;)

il va falloir qu'elle reroule, je crois que depuis que je suis passé te voir, je n'ai pas vidé un accus :sad:
Mes autos : Ma Collection (avec liens)
:marui: Marui Galaxy RS, :tam: Tamiya Monster Beetle, Serpent Impact 1, Losi MicroT, Losi Micro 4x4, :tam: Tamiya Pajero Metaltop, :tam: Mini Cooper M05-Ra

et pour ceux qui veulent découvrir le Slot : Miniend

Avatar de l’utilisateur
PapaOurs
Membre
Messages : 4889
Inscription : ven. 19 déc. 2014 21:34
Localisation : Nantes... enfin pas loin...

Re: mes vieilleries... un Monster Beetle

Messagepar PapaOurs » mar. 3 janv. 2017 15:22

petit essai hivernal, c'était il y a plus d'un mois mais tampis :-D : elle ne réagit pas du tout comme sur le sable dés qu'il y a un peu d'adhérance . La relance est plus vive sans bruit de transmission "bizarre", j'ai l'impression que l'autonomie est meilleur, peut-être lié au fait qu'elle patine moins dans la semoule donc relance mieux.
Par contre si l'adhérance est limite, même punition. Je dois retirer la graisse que j'ai largement mise au niveau du diff. Et après réflexion, je me demande si j'ai retiré la petite cale derrière l'engrenage qui prend sur les satellites. Une graisse plus fluide et sans la cale, je devrais retrouver un diff plus fluide.
Je dois trouver le temps... :smoke:

Avatar de l’utilisateur
PapaOurs
Membre
Messages : 4889
Inscription : ven. 19 déc. 2014 21:34
Localisation : Nantes... enfin pas loin...

Re: mes vieilleries... un Monster Beetle

Messagepar PapaOurs » lun. 10 juil. 2017 11:19

Petit fix à faire si l'on n'a pas une machine pour l'étagère...
Sur la plage, avec notre ami Sébastien, j'ai fait 10m et la rotule de direction de la roue avant gauche c'est fait la malle....
La fusée n'est pas cassée, juste les filets qui ont rendu l'âme.
J'ai récupèré un bout de grappe de chassis de TL01 et je l'ai fait fondre pour le couler dans le trou de fixtion de la rotule. Un petit trou de diamètre 2.2mm et un petit coup de taraud plus tard. La rotule se remonte gentillement et tiens sa place.
Après un petit tour dans le jardin et quelques saut depuis la terrasse, tout va bien. Et du coup, assez terrible sur terrain qui accroche un peu. Je vais retirer la dernière cale qui reste d'avant les pièces maintiennent la transmission.

Fafou
Membre
Messages : 54
Inscription : jeu. 22 juin 2017 01:26

Re: mes vieilleries... un Monster Beetle

Messagepar Fafou » sam. 15 juil. 2017 18:32

Un peu H.S. mais j'adore le choix de couleur pour la carrosserie et les amortos..je vais devoir re-lire ce tread et ses 20 pages du début à la fin..
Bravo pour tout l'usinage des pièces.


Retourner vers « Tamiya »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités