mes vieilleries... un Monster Beetle

Tous les sujets concernant les modèles TT 2WD Tamiya
Avatar de l’utilisateur
PapaOurs
Membre
Messages : 5901
Inscription : ven. 19 déc. 2014 21:34
Localisation : Nantes... enfin pas loin...

Re: mes vieilleries... un Monster Beetle

Messagepar PapaOurs » ven. 15 juil. 2016 17:27

Et voilà Monster Beetle est à nouveau en état :

Même principe, même forme mais du 1.5 au lieu 1mm
Image

et puis vu qu'il y a de la place, un poil plus large:
Image

Je ne sais pas pourquoi, sur la photo, tout est "penché" .... :bizarre:

Mais en tout cas, c'est bon :
Image


Plus qu'a rouler :
Image


Personne pour me conseiller pour mon problème de direction comme expliqué dans le post précédent ???

Avatar de l’utilisateur
PapaOurs
Membre
Messages : 5901
Inscription : ven. 19 déc. 2014 21:34
Localisation : Nantes... enfin pas loin...

Re: mes vieilleries... un Monster Beetle

Messagepar PapaOurs » mer. 27 juil. 2016 17:39

petites relances:
1-
PapaOurs a écrit :...

Il va falloir trouver une astuce aussi pour la direction. Depuis que les renforts de transmission sont en place, la voiture n'a plus de temps de retard au démarrage, plus de craquement et en cas de terrain adhérant ou à l'inverse ( comme le sable) si les roues ARR patinent sur place au moindre braquage c'est le tête à queue... en tournant sur les gaz ou remise des gaz en ligne et lancé ça se passe bien. Par contre sur une épingle..... demi-tour si je remets gaz trop tôt. Je n'avais pas ce "problème" avant de monter les renforts de transmission. Pourtant le Sport Tuned qui pousse le Monster n'est pas une brute :-D

...

entre temps , j'ai vérifié ma direction : pas plus de jeu qu'avant, pas de casse, le save servo est bon et le servo est fonctionnel sans PB apparent.


2- je dois refaire des pièces Alu pour Monster Beetle, notamment j'ai une commande pour les "hublots". Mais si vous voulez autre chose, je vais surement refaire des essais machine à la rentrée, donc faite moi un MP si vous voulez certaines pièces du kit alu. Je ne vous promets pas de pouvoir tout faire, mais en tout cas, je peux regarder ce qui est faisable (sachant que j'ai quelques pièces en stock)

Avatar de l’utilisateur
sellig
Membre
Messages : 448
Inscription : mar. 5 mai 2015 17:27
Localisation : Picardie

Re: mes vieilleries... un Monster Beetle

Messagepar sellig » mer. 27 juil. 2016 17:49

PapaOurs a écrit :
Il va falloir trouver une astuce aussi pour la direction. Depuis que les renforts de transmission sont en place, la voiture n'a plus de temps de retard au démarrage, plus de craquement et en cas de terrain adhérant ou à l'inverse ( comme le sable) si les roues ARR patinent sur place au moindre braquage c'est le tête à queue... en tournant sur les gaz ou remise des gaz en ligne et lancé ça se passe bien. Par contre sur une épingle..... demi-tour si je remets gaz trop tôt. Je n'avais pas ce "problème" avant de monter les renforts de transmission. Pourtant le Sport Tuned qui pousse le Monster n'est pas une brute :-D


Moi je dirais que ton diff est bloqué ou trop serré et qu'il ne joue plus son rôle... Et du coup tu te retrouves avec
un "Drift Beetle". :hehe:
"Mundi placet et spiritus minima", ça n'a aucun sens mais on pourrait très bien imaginer une traduction du type : "Le roseau plie, mais ne cède... qu'en cas de pépin" ce qui ne veut rien dire non plus. [Loth]

Avatar de l’utilisateur
tikibzh
Membre
Messages : 744
Inscription : mar. 26 août 2014 20:55
Localisation : Vannes 56

Re: mes vieilleries... un Monster Beetle

Messagepar tikibzh » mer. 27 juil. 2016 19:10

Hello, si c'est possible, j'aimerais bien une autre paire de renforts de trans, pour mon MB vintage stp ;)
Tam Grasshopper 2 box art: fini
Tam Monster Beetle box art: fini
Tam VBB (Very Bad Beetle): fini
En cours: Kyosho Scorpion
En cours: Kyosho Beetle

Avatar de l’utilisateur
PapaOurs
Membre
Messages : 5901
Inscription : ven. 19 déc. 2014 21:34
Localisation : Nantes... enfin pas loin...

Re: mes vieilleries... un Monster Beetle

Messagepar PapaOurs » mer. 27 juil. 2016 20:24

sellig a écrit :
PapaOurs a écrit :
Il va falloir trouver une astuce aussi pour la direction. Depuis que les renforts de transmission sont en place, la voiture n'a plus de temps de retard au démarrage, plus de craquement et en cas de terrain adhérant ou à l'inverse ( comme le sable) si les roues ARR patinent sur place au moindre braquage c'est le tête à queue... en tournant sur les gaz ou remise des gaz en ligne et lancé ça se passe bien. Par contre sur une épingle..... demi-tour si je remets gaz trop tôt. Je n'avais pas ce "problème" avant de monter les renforts de transmission. Pourtant le Sport Tuned qui pousse le Monster n'est pas une brute :-D


Moi je dirais que ton diff est bloqué ou trop serré et qu'il ne joue plus son rôle... Et du coup tu te retrouves avec
un "Drift Beetle". :hehe:

Bah la roues tournent en sens inverse sans forcer ou si je bloque uen roue l'autre tourne tranquille, je sais pas comment expliquer, c'est smooth...
comme avant les renforts.

Avatar de l’utilisateur
sellig
Membre
Messages : 448
Inscription : mar. 5 mai 2015 17:27
Localisation : Picardie

Re: mes vieilleries... un Monster Beetle

Messagepar sellig » mer. 27 juil. 2016 23:50

PapaOurs a écrit :Bah la roues tournent en sens inverse sans forcer ou si je bloque uen roue l'autre tourne tranquille, je sais pas comment expliquer, c'est smooth...
comme avant les renforts.


Oui, sans effort sur la pignonerie... Lorsque tu mets du couple sur la couronne de diff, les satellites ont tendance à pousser les planétaires, et si tu n'as pas les tolérances requises le diff se bloque...
"Mundi placet et spiritus minima", ça n'a aucun sens mais on pourrait très bien imaginer une traduction du type : "Le roseau plie, mais ne cède... qu'en cas de pépin" ce qui ne veut rien dire non plus. [Loth]

Avatar de l’utilisateur
sellig
Membre
Messages : 448
Inscription : mar. 5 mai 2015 17:27
Localisation : Picardie

Re: mes vieilleries... un Monster Beetle

Messagepar sellig » jeu. 28 juil. 2016 00:00

C'est ce principe qui est exploité lorsqu'on fabrique un glissement limité... ;)
"Mundi placet et spiritus minima", ça n'a aucun sens mais on pourrait très bien imaginer une traduction du type : "Le roseau plie, mais ne cède... qu'en cas de pépin" ce qui ne veut rien dire non plus. [Loth]

Avatar de l’utilisateur
PapaOurs
Membre
Messages : 5901
Inscription : ven. 19 déc. 2014 21:34
Localisation : Nantes... enfin pas loin...

Re: mes vieilleries... un Monster Beetle

Messagepar PapaOurs » jeu. 28 juil. 2016 08:52

je vais regarder ça et démonter, on sait jamais, pourtant quand le moteur tourne il y a du couple sur la couronne.

Avatar de l’utilisateur
sellig
Membre
Messages : 448
Inscription : mar. 5 mai 2015 17:27
Localisation : Picardie

Re: mes vieilleries... un Monster Beetle

Messagepar sellig » jeu. 28 juil. 2016 09:24

Il y a du couple uniquement si il y a une force résistante, autrement dit il faut que les 2 roues soient au sol...
Donc pour détecter le phénomène à vide c'est compliqué!

De toutes manières, si le changement de comportement fait suite au montage de tes renforts... C'est une bonne piste de recherches. ;)
"Mundi placet et spiritus minima", ça n'a aucun sens mais on pourrait très bien imaginer une traduction du type : "Le roseau plie, mais ne cède... qu'en cas de pépin" ce qui ne veut rien dire non plus. [Loth]

Avatar de l’utilisateur
PapaOurs
Membre
Messages : 5901
Inscription : ven. 19 déc. 2014 21:34
Localisation : Nantes... enfin pas loin...

Re: mes vieilleries... un Monster Beetle

Messagepar PapaOurs » jeu. 28 juil. 2016 09:31

Pour tester, je burn sur mon ... bureau :smoke: :smoke: :french: :french:
D'ailleurs, maintenant que j'y pense, quand j'ai roulé dans le jardin la fois d'avant, j'ai pas eu le souci, il faut donc que je me souviennes ce que j'ai fait.
Je crois que je suis bon pour un démontage intégrale de l'Arrière. :|


Retourner vers « Tamiya »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités