Compatibilité de leds par couleur ?

Avatar de l’utilisateur
Black Hole Sun
Site Admin
Messages : 9444
Inscription : ven. 21 mars 2008 19:22
Localisation : Nancy
Contact :

Compatibilité de leds par couleur ?

Messagepar Black Hole Sun » lun. 1 janv. 2018 19:04

:salut:

Un de mes câblage ne veut pas fonctionner et ma seule conclusion logique serait... une incompatibilité de couleurs entre leds :o :bizarre:

2 leds blanches doivent être couplées avec 1 led rouge (c'est un ensemble de feux anti-brouillard assemblés en Y).
J'ai donc la rouge qui s'allume correctement à 100%, mais la paire de blanches est à peine sous tension : s'il fallait donner un indicateur de luminosité, je dirais ... 5% :o

J'ai testé plusieurs leds, autant pour remplacer la rouge que la paire de blanches (toutes en 5mm). J'ai testé des combinaisons avec des 3mm en pensant que les 3 leds 5mm tiraient trop, mais le résultat est identique.
En revanche, la led rouge avec une paire de led de n'importe quelle couleur (bleues, oranges, rouges), toutes sont à 100%.

Ma conclusion : on ne peut pas brancher des leds rouges et blanches en Y sur le même circuit :o :bizarre:
Mais toutes les autres combinaisons de couleurs fonctionnent à 100%.

Je ne me suis pas bien remis du réveillon ou bien ? :Zzz:
Image

Avatar de l’utilisateur
laurent58
Membre
Messages : 1138
Inscription : mer. 19 mars 2008 21:52
Localisation : Nancy

Re: Compatibilité de leds par couleur ?

Messagepar laurent58 » lun. 1 janv. 2018 19:45

salut
1er point a vérifier, les led rouges sont des "hautes luminosités" ou des standards ? as tu mis des résistances sur les led ? si oui quelle valeur? sous quelle tension alimentes tu ton circuit?
si led standard, de mémoire c'est du 1.2v là ou les blanches" haute luminosité" sont généralement en 3V mini
De mémoire, un montage en série tu divises la tension. en // tu divises l'intensité :)

Avatar de l’utilisateur
Black Hole Sun
Site Admin
Messages : 9444
Inscription : ven. 21 mars 2008 19:22
Localisation : Nancy
Contact :

Re: Compatibilité de leds par couleur ?

Messagepar Black Hole Sun » lun. 1 janv. 2018 20:06

Je ne sais pas si elles sont "haute luminosité", elles me semblent "standard", que ce soit les blanches comme la rouge.
Aucune résistance nulle part, le circuit est alimenté par un module (donc je ne sais pas ce qu'il donne aux leds)

La paire de blanches seules sur le slot du module : 100%
La rouge seule : 100%
N'importe quelle paire de led (sauf blanches) + la rouge sur le même slot : 100% partout.
N'importe quelle led + n'importe quelle paire de blanches (j'en ai 6 différentes) sur le slot : 5% sur les blanches et la ou les autres led sont à 100%.

En clair, c'est bien la combinaison de 1 paire de blanches avec n'importe quelle couleur de leds (seules ou en paires) qui provoque ce phénomène :bizarre:
Image

duesenberg
Membre
Messages : 62
Inscription : lun. 31 déc. 2012 18:42
Localisation : Vosges

Re: Compatibilité de leds par couleur ?

Messagepar duesenberg » lun. 1 janv. 2018 21:08

Salut!
Pour ton problème de leds, sont elles raccordées en parallèle? sous quelle tension? Aurait tu un petit schéma? moi aussi le réveillon est passé par là :pop:
Ce qui peu varier, c'est la consommation des leds en mA.
Hypothèse 1:
Les blanches consomment beaucoup et mettent à genou l'alim.
Hypothèse 2:
si les led sont en série la valeur de courant I lié à R (u=RI) va varier et la tension est divisée comme le dit Laurent.
Cependant si une des led pour 100% de lumière consomme 5mA et un autre 2,5mA cela peu provoquer des écarts.

Avatar de l’utilisateur
Madbearz
Membre
Messages : 7230
Inscription : jeu. 20 mars 2008 00:39
Localisation : ST Chamond

Re: Compatibilité de leds par couleur ?

Messagepar Madbearz » lun. 1 janv. 2018 21:10

salut, + 1......

y doit avoir une historie de série, parallèle.....

seb
FF01 Power

Avatar de l’utilisateur
Black Hole Sun
Site Admin
Messages : 9444
Inscription : ven. 21 mars 2008 19:22
Localisation : Nancy
Contact :

Re: Compatibilité de leds par couleur ?

Messagepar Black Hole Sun » mar. 2 janv. 2018 10:42

Voici le "schéma" de branchement :

Image

A noter qu'a priori, cette sortie du module serait capable de fournir 20mA... mais je n'ai strictement aucune idée de specs des leds.
Encore une fois, ce qui est phénoménal c'est que toutes mes paires de led blanches se mettent en "défaut" sitôt qu'elles sont branchées avec une autre led de n'importe quelle couleur.
Mais je peux brancher n'importe quelle combinaison de leds ensemble à condition qu'il n'y ait pas de paires des leds blanches.
Les résultats sont identiques que les leds soient en 5mm comme en 3mm (les blanches comme les autres d'ailleurs).

D'où ma question sur la compatibilité entre couleurs.
Sinon, il ne me reste plus qu'à invoquer le coup de pas de bol qui voudrait que toutes mes paires de leds blanches, en 3 et en 5mm, soient toutes de la même puissance trop élevée et que toutes mes paires de leds d'autres couleurs soient toutes d'une puissance inférieure.
Ou alors, si vous connaissez un prêtre vaudou...
Image

Avatar de l’utilisateur
Black Hole Sun
Site Admin
Messages : 9444
Inscription : ven. 21 mars 2008 19:22
Localisation : Nancy
Contact :

Re: Compatibilité de leds par couleur ?

Messagepar Black Hole Sun » mar. 2 janv. 2018 10:51

A noter que sur un autre modèle j'ai ce même module avec cette rampe de phares 3Racing connectée sur le même connecteur :

Image
http://os.3racing.hk/products.php?products_key=3996
Image

Avatar de l’utilisateur
Black Hole Sun
Site Admin
Messages : 9444
Inscription : ven. 21 mars 2008 19:22
Localisation : Nancy
Contact :

Re: Compatibilité de leds par couleur ?

Messagepar Black Hole Sun » mar. 2 janv. 2018 12:41

Découverte encore plus intéressante : le symptôme est identique en ne connectant qu'une seule led blanche ! :o

En revanche, j'ai lu que les leds n'ont pas la même "tension de service" selon ... leur couleur. Ce qui expliquerait qu'elles ne peuvent pas fonctionner sur le même circuit à moins de les "isoler" par des résistances.
En gros, tension de service :
- led rouge : 1.6 à 2.0v
- led blanche : 3.4 à 3.8v
https://www.sonelec-musique.com/electro ... e_led.html

Par contre, je ne comprends pas comment le module peut "sentir" la couleur de la led qui est branchée sur un connecteur pour ajuster la tension ??
Image

Avatar de l’utilisateur
MacGivre
Membre
Messages : 287
Inscription : ven. 14 juil. 2017 12:25
Localisation : Val d'Oise (95)

Re: Compatibilité de leds par couleur ?

Messagepar MacGivre » mar. 2 janv. 2018 14:04

Black Hole Sun a écrit :Découverte encore plus intéressante : le symptôme est identique en ne connectant qu'une seule led blanche ! :o

En revanche, j'ai lu que les leds n'ont pas la même "tension de service" selon ... leur couleur. Ce qui expliquerait qu'elles ne peuvent pas fonctionner sur le même circuit à moins de les "isoler" par des résistances.
En gros, tension de service :
- led rouge : 1.6 à 2.0v
- led blanche : 3.4 à 3.8v
https://www.sonelec-musique.com/electro ... e_led.html

Par contre, je ne comprends pas comment le module peut "sentir" la couleur de la led qui est branchée sur un connecteur pour ajuster la tension ??


Sur ton schéma tu ne précises pas un truc : tu as dis précédemment
"N'importe quelle paire de led (sauf blanches) + la rouge sur le même slot : 100% partout.
N'importe quelle led + n'importe quelle paire de blanches (j'en ai 6 différentes) sur le slot : 5% sur les blanches et la ou les autres led sont à 100%."

C'est quoi "slot" pour toi ? Toutes les DELs vont sur la même prise sur le module ?

Sinon il faut que je retrouve sur le net, il me semble avoir vu une explication que le courant allait au plus facile dans un circuit. Là, le courant préfère passer par les rouges car leurs tensions sont plus faibles que pour les blanches.

Moi aussi je tatonne en électronique ^^;
:tam: Pajero metaltop
:tam: Lunch Box Black Edition
HBX Devastator 2098B
FTX Outback mini
Axial Yeti

Avatar de l’utilisateur
Black Hole Sun
Site Admin
Messages : 9444
Inscription : ven. 21 mars 2008 19:22
Localisation : Nancy
Contact :

Re: Compatibilité de leds par couleur ?

Messagepar Black Hole Sun » mar. 2 janv. 2018 14:10

Je pense avoir progressé car j'ai tenté un nouveau montage : 3 led blanches (1 paire + 1 solo).
Seule la solo s'allume, la paire ne reçoit apparemment rien.

Ce qui semblerait indiquer qu'il s'agit d'un problème de puissance sur la prise du module et que les leds blanches consomment beaucoup plus que celles des toutes les autres couleurs.
Ce qui n'explique toutefois pas comment la rampe de projecteurs 3Racing parvient à fonctionner avec 5 leds :o

@ MacGivre : ou, toutes les leds sur la même prise du module ;)
Image


Retourner vers « Questions techniques »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités