Bug du forum ou pas?

Avatar de l’utilisateur
MacGivre
Membre
Messages : 94
Inscription : ven. 14 juil. 2017 12:25
Localisation : Val d'Oise (95)

Re: Bug du forum ou pas?

Messagepar MacGivre » mar. 22 août 2017 11:29

Juste pour info :
Problème encore de login quand je reçois une notification de message privé sur Gmail.
Quand je clique sur le lien, j'arrive sur Vintage-RC sans mon login :cry:
Je suppose que le problème est le même que Netvibes.
:tam: Pajero metaltop
:tam: Lunch Box Black Edition
HBX Devastator 2098B

Avatar de l’utilisateur
Black Hole Sun
Site Admin
Messages : 9135
Inscription : ven. 21 mars 2008 19:22
Localisation : Nancy
Contact :

Re: Bug du forum ou pas?

Messagepar Black Hole Sun » mar. 22 août 2017 14:49

Evage a écrit :
Black Hole Sun a écrit :Les vidéos fonctionnent parfaitement avec Firefox 55.0.2 (64 bits), module flash activé.


:salut: Je m'incruste au passage... :oops:
Est-ce qu'il serait possible de faire un outil pour intégrer des videos hébergées sur "Vimeo" STP ? On est de plus en plus à les mettre chez eux et,dans l'interface des messages de Vintage-RC, il y a juste deux icones "dailymotion" et "youtube"...
Merci par avance !


Je vais essayer, mais sans garantie
Image

Avatar de l’utilisateur
Black Hole Sun
Site Admin
Messages : 9135
Inscription : ven. 21 mars 2008 19:22
Localisation : Nancy
Contact :

Re: Bug du forum ou pas?

Messagepar Black Hole Sun » mar. 22 août 2017 14:58

MacGivre a écrit :Juste pour info :
Problème encore de login quand je reçois une notification de message privé sur Gmail.
Quand je clique sur le lien, j'arrive sur Vintage-RC sans mon login :cry:
Je suppose que le problème est le même que Netvibes.


Même réponse : probablement un problème de cookie dans ton navigateur.
Eventuellement, essaie de supprimer le cookie vintage-rc.

Mais vu le type de scripts que tu utilises (uBlock, TamperMonkey, peut être du noscript etc), ne t'étonne pas trop si les sites / forums n'ont pas toujours un comportement normal chez toi ;) Ces scripts sont conçus pour altérer le fonctionnement agressif de certains sites (qui trackent / spamment l'utilisateur par tous les moyens). Forcément, ces scripts sont également agressifs pour y faire face, et il ne faut pas s'étonner qu'ils puissent altérer la navigation sur des sites "normaux".
Image

Avatar de l’utilisateur
Black Hole Sun
Site Admin
Messages : 9135
Inscription : ven. 21 mars 2008 19:22
Localisation : Nancy
Contact :

Re: Bug du forum ou pas?

Messagepar Black Hole Sun » mar. 22 août 2017 17:20

Evage a écrit :
Black Hole Sun a écrit :Les vidéos fonctionnent parfaitement avec Firefox 55.0.2 (64 bits), module flash activé.


:salut: Je m'incruste au passage... :oops:
Est-ce qu'il serait possible de faire un outil pour intégrer des videos hébergées sur "Vimeo" STP ? On est de plus en plus à les mettre chez eux et,dans l'interface des messages de Vintage-RC, il y a juste deux icones "dailymotion" et "youtube"...
Merci par avance !


Tu pourrais me passer en MP le lien vers un forum qui intègre des vidéos viméo stp ?
Si en plus ça pouvait être un forum phpBB, ça m'aiderait, mais ne serait-ce qu'un exemple d'intégration, ça pourrait m'aider :merci:
Mais a priori, j'ai quand même peu d'espoir que ça puisse fonctionner... :|
Image

Avatar de l’utilisateur
MacGivre
Membre
Messages : 94
Inscription : ven. 14 juil. 2017 12:25
Localisation : Val d'Oise (95)

Re: Bug du forum ou pas?

Messagepar MacGivre » mar. 22 août 2017 18:47

Black Hole Sun a écrit :Ces scripts sont conçus pour altérer le fonctionnement agressif de certains sites


Yep, c'est pour cela que j'ai TamperMonkey. ;)

SInon pour la demande de vimeo, j'avais trouvé un forum suite au message de Evage (car je suis curieux).

Je vais voir si je le retrouve...
Ah... c'est ça : http://www.salutfinlande.net/forum/viewtopic.php?t=3352
Mais on ne voit pas de vidéo en exemple :|
Pas très utile, désolé. :priere:
:tam: Pajero metaltop
:tam: Lunch Box Black Edition
HBX Devastator 2098B

Avatar de l’utilisateur
Black Hole Sun
Site Admin
Messages : 9135
Inscription : ven. 21 mars 2008 19:22
Localisation : Nancy
Contact :

Re: Bug du forum ou pas?

Messagepar Black Hole Sun » mar. 22 août 2017 19:16

MacGivre a écrit :
Black Hole Sun a écrit :Ces scripts sont conçus pour altérer le fonctionnement agressif de certains sites


Yep, c'est pour cela que j'ai TamperMonkey. ;)

SInon pour la demande de vimeo, j'avais trouvé un forum suite au message de Evage (car je suis curieux).

Je vais voir si je le retrouve...
Ah... c'est ça : http://www.salutfinlande.net/forum/viewtopic.php?t=3352
Mais on ne voit pas de vidéo en exemple :|
Pas très utile, désolé. :priere:


Je suis aussi tombé sur ces codes, mais ils ne fonctionnent plus depuis le passage de Vimeo en https :|
Actuellement, il ne semble pas y avoir de solution
Image

Avatar de l’utilisateur
MacGivre
Membre
Messages : 94
Inscription : ven. 14 juil. 2017 12:25
Localisation : Val d'Oise (95)

Re: Bug du forum ou pas?

Messagepar MacGivre » mer. 23 août 2017 00:21

:tam: Pajero metaltop
:tam: Lunch Box Black Edition
HBX Devastator 2098B

Avatar de l’utilisateur
Black Hole Sun
Site Admin
Messages : 9135
Inscription : ven. 21 mars 2008 19:22
Localisation : Nancy
Contact :

Re: Bug du forum ou pas?

Messagepar Black Hole Sun » mer. 23 août 2017 11:40



Merci pour ces liens :merci:

Le deuxième concerne un forum FluxBB, un fork de punBB : VRC utilise phpBB ;)

Le premier est un framework ("brique" logicielle) en partie utilisé en partie par phpBB (le forum), particulièrement pour l'intégration des vidéos Youtube et Dailymotion. Mais phpBB a choisi de ne pas activer l'intégration des vidéos Vimeo.

Je cite un habitué (+60.000 messages) du forum d'entraide phpBB :
the bottom line is that this is impossible with the default phpbb code. therefore, someone has changed something to make this work. you can't do it here, you can't do it on any phpbb board that does not have some type of MOD installed to allow it.


En clair : sans installer une extension, impossible d'intégrer une vidéo Vimeo. Or une recherche avec "vimeo" dans les extensions phpBB renvoie 0 résultat.

En l'état et à ma connaissance, il n'existe pas de solution. Désolé.
Image


Retourner vers « News Vintage-RC »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité