j'en ai trouvé un !! ...de dynastorm

Tous les sujets concernant les modèles TT 2WD Tamiya
Avatar de l’utilisateur
alda
Membre
Messages : 1735
Inscription : ven. 4 mars 2016 16:05

j'en ai trouvé un !! ...de dynastorm

Messagepar alda » sam. 5 mai 2018 14:30

:-D :-D

voila en attente de livraison ... restera a lui faire un ptit checkup , demontage, nettoyage remise a propre avec une jolie carro ( tres probablement box art pour une fois...)

aujourd'hui fut une bonne journée :smoke:

Image
Image

Avatar de l’utilisateur
sqfab
Membre
Messages : 793
Inscription : dim. 2 déc. 2012 17:36
Localisation : Saulx les Chartreux (Essonne)

Re: j'en ai trouvé un !! ...de dynastorm

Messagepar sqfab » sam. 5 mai 2018 18:08

Hé hé ;)

Tu vois bien que tu en as trouvé un :-D

En plus, il semble en bon état

Excellente pioche :top:

Pascal

Avatar de l’utilisateur
alda
Membre
Messages : 1735
Inscription : ven. 4 mars 2016 16:05

Re: j'en ai trouvé un !! ...de dynastorm

Messagepar alda » sam. 12 mai 2018 14:17

il est arrivé !!!! :-D
1er bonne surprise il y a la carrosserie qui n'etait pas notée dans l'annonce (mais de toutes façons je pense en acheter une neuve pour la faire vraiment propre) et il a l'air en plutot bon etat mecanique

Image
Image
Image
Image

2em surprise... le moteur qui est sauf erreur de ma part un acto power rose (celui de la re edition de 2002 si j'ai bien suivi l'article de bhs)
Image

bon va fallor que je change les pneus qui sont hs (pour l'ar est ce que les "square spike sont compatibles ? pour les avant aucune idée de quoi mettre par contre.. si quelqu'un a les ref je veux bien :merci: ) ainsi que les ressorts d'amortos (meme chose aucune idée des ref) et les joints au niveau des bouchons ( ben pareil... :roll: :priere: )
enfin pour la carro j'hesite pour le bleu a prendre soit un ps16 soit un bleu plus proche du bleu des amortos avec un ps49

Avatar de l’utilisateur
flrecord
Membre
Messages : 564
Inscription : lun. 16 juil. 2012 13:59
Localisation : Belgique Villers aux tours

Re: j'en ai trouvé un !! ...de dynastorm

Messagepar flrecord » dim. 13 mai 2018 13:50

:salut:Vincent,

Pour les pneus arrière les "square spike sont compatibles", pour les avant(53083) il en passe de temps en temps sur ebay.

Bonne restauration.

Olivier.

Avatar de l’utilisateur
Badnat
Membre
Messages : 207
Inscription : mer. 24 oct. 2012 22:13
Localisation : Arras

Re: j'en ai trouvé un !! ...de dynastorm

Messagepar Badnat » dim. 13 mai 2018 20:30

:salut: Vincent
J’ai une paire de jante+pneus square spike neuve!! Non collé bien entendu... si jamais tu es interressé MP ;)

Image

A+
Nat
Nat
(Top Force Evo - Losi LXT/XXT - Lazer ZX - Triumph - TRX-1 - yokomo YZ10 94)

Avatar de l’utilisateur
alda
Membre
Messages : 1735
Inscription : ven. 4 mars 2016 16:05

Re: j'en ai trouvé un !! ...de dynastorm

Messagepar alda » dim. 13 mai 2018 22:49

Badnat a écrit ::salut: Vincent
J’ai une paire de jante+pneus square spike neuve!! Non collé bien entendu... si jamais tu es interressé MP ;)

Image

A+
Nat


:salut:
ah ben trop tard je viens d'en commander une paire ... mais merci de la propro :top:
par contre pour l'avant sais tu s'il y a des pneus "modernes" adaptables ?

Avatar de l’utilisateur
Badnat
Membre
Messages : 207
Inscription : mer. 24 oct. 2012 22:13
Localisation : Arras

Re: j'en ai trouvé un !! ...de dynastorm

Messagepar Badnat » lun. 14 mai 2018 13:30

Pas de pb...
Sinon pour l’avant : ref 54284 chez Tamiya
J’ai déjà mis ceux là sur des star dish wheels et c’est plutôt pas mal...
Sinon tous les 2.2’ passent (meme si Tamiya c’est du 2.19’ :o ) les 0.01’ de difference ne se voient pas pas ;) )

A+
Nat
(Top Force Evo - Losi LXT/XXT - Lazer ZX - Triumph - TRX-1 - yokomo YZ10 94)

Avatar de l’utilisateur
alda
Membre
Messages : 1735
Inscription : ven. 4 mars 2016 16:05

Re: j'en ai trouvé un !! ...de dynastorm

Messagepar alda » mar. 15 mai 2018 19:32

Badnat a écrit :Pas de pb...
Sinon pour l’avant : ref 54284 chez Tamiya
J’ai déjà mis ceux là sur des star dish wheels et c’est plutôt pas mal...
Sinon tous les 2.2’ passent (meme si Tamiya c’est du 2.19’ :o ) les 0.01’ de difference ne se voient pas pas ;) )

A+


ok super , merci des infos

Avatar de l’utilisateur
alda
Membre
Messages : 1735
Inscription : ven. 4 mars 2016 16:05

Re: j'en ai trouvé un !! ...de dynastorm

Messagepar alda » mer. 30 mai 2018 11:40

petit travail de deco sur la carro d'origine ( comme elle est en etat tres correct et que je suis short en budget en ce moment.. j'en ferai une mieux un peu plus tard)
Image

Avatar de l’utilisateur
manshivas
Membre
Messages : 65
Inscription : jeu. 19 mars 2015 20:15
Localisation : Poissy - 78

Re: j'en ai trouvé un !! ...de dynastorm

Messagepar manshivas » mer. 30 mai 2018 14:37

Joile petite machine :top:


Retourner vers « Tamiya »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités